Under some circumstances, an out-of-date video card driver can sometimes prevent users from logging into Practice Management. If you are experiencing issues such as this, please look at the Symptoms section to see if this applies to you, and the Resolution section to find the solution.
Symptoms:
- If you encounter an error during login that says "Practice Management has Stopped Working"
- If you get the prompt that asks you to "Select a server path from the field that follows" and you have the correct information within that field, and it continues to loop on itself asking you for that server path. (This assumes that the server is setup correctly and other workstations can connect without issue.)
Cause:
- Practice Management uses the most up-to-date DirectX technology and if the drivers are out of date it could cause issues resulting in the inability to log into the program.
Resolution:
- Download and install the latest up-to-date drivers for your specific video card.
Start by clicking the Start button -> Control Panel -> System -> Device Manager -> Display adapters. This form should show the name of your current video card. You will need to navigate to the website of your video card manufacturer and look for the updated drivers. Once they are downloaded run them to install. If it prompts you for a restart select yes.